E_ADEPT_RESET_PW_REQUIRED when attempting to create a ByteBooks ID from an existing Adobe ID
Estimated Reading Time: 1 MinutesRefer to article "Adobe eBook Platform Transition and Adobe ID Sign-In Changes -- ACS and RMSDK in 2026 and Beyond"
Problem:
Unable to login using a ByteBooks ID resulting in the error message:
E_ADEPT_RESET_PW_REQUIRED
USER_ALREADY_EXISTS
The account appears to be in a corrupted state where the user cannot register, login or reset the password.
Possible Causes:
The Adobe ID has already been registered with Wipro.
- E_ADEPT_RESET_PW_REQUIRED indicates that the ByteBooks password needs to be set/reset
- USER_ALREADY_EXISTS indicates that a ByteBooks account already exists for the email address
Solution:
- Open an Incognito/Private Browsing window
- Go to https://dtsbytebooks.com/transition-help
- Select "I have an existing Adobe account to migrate"
- Make sure to use the same email address that was associated with the Adobe ID
- Complete the migration process and set a ByteBooks password
Once the migration is complete, please sign in to Adobe Digital Editions using the newly created ByteBooks ID and ByteBooks password.